Start a new topic

Webdrive Sync Errors with tmp files

I have a problem with a Webdrive synchronization set up by someone else on a system at my university.

After some tmp files got deleted, the local pc is in a loop of synchronization errors with this "Webdrive Sync Errors" popup:

File: \locationA\tclxxx.tmp 

Issue: Delete

Message: 550 Could not delete tclxxx.tmp: No such file or directory.


I get the options to resolve, ignore, retry all or close, but no matter what I do, the error reappears shortly after.

I have tried to remove more .tmp files from locationA, but this does not help. 

Minutes after, the sync error is back and it grows in size if I leave it, I guess maybe one new file is created for every sync attempt or something along those lines.

I also tried to clear caches, but no luck there either.


Since I did not set up the system, I am not so keen on trying to uninstall and make big changes if I can avoid it, but on the other hand the error is quite annoying. 

I tried to untick "Display errors in popup dialog" but it did not change anything.


Anyone know what I can do?

Thanks very much in advance!

Login or Signup to post a comment
© 2016 South River Technologies®, Inc. - All Rights Reserved