Start a new topic
Solved

Webdrive stop working: Server Response: 410 Gone

Hi,


I don't know what is going but my WebDrive just stop working when I try to map with OneDrive. I uninstall/reinstall: same issue. I did the same on another pc and no luck...same thing.


This is the error:


Connecting to 

Resolving url login.live.com to an IP address

Url resolved to IP address 157.55.134.142

Connecting to 157.55.134.142 on port 443

Connected successfully to the server on port 443

Resolving url apis.live.net to an IP address

Url resolved to IP address 40.77.224.8

Connecting to 40.77.224.8 on port 443

Connected successfully to the server on port 443

 

Unable to connect to server, error information below

 

Error: HTTP Error response received from server, erorr=410 (4516)

Operation: Connecting to server

Server Response: 410 Gone


I'm very frustrated as I purchase the product to be able to map and now it just stop working. Anybody else has the same problem?


Thanks


See related post: https://srthelpdesk.freshdesk.com/a/forums/topics/9000048299


Hello - this issue is a result of Microsoft having changed it's API to now require a new Graph API instead of their old REST API. This functionality has been added to WebDrive 2019:


64-bit version: https://cornerstone.southrivertech.com/QuickLink.aspx?u=2169&r=2169&q=248f0190-ef8a-4e8d-90b0-86464104e2b3


32-bit version: https://cornerstone.southrivertech.com/QuickLink.aspx?u=2169&r=2169&q=3937e689-6d04-44a7-9a06-1be27a40bf65





I have the same issue but cannot download the 64-bit version.

Hello,


The link above has been updated to reflect the stable WebDrive 2019 release with this functionality added.

Login or Signup to post a comment
© 2016 South River Technologies®, Inc. - All Rights Reserved