Start a new topic
Solved

Webdrive stop working: Server Response: 410 Gone

Hi,


I don't know what is going but my WebDrive just stop working when I try to map with OneDrive. I uninstall/reinstall: same issue. I did the same on another pc and no luck...same thing.


This is the error:


Connecting to 

Resolving url login.live.com to an IP address

Url resolved to IP address 157.55.134.142

Connecting to 157.55.134.142 on port 443

Connected successfully to the server on port 443

Resolving url apis.live.net to an IP address

Url resolved to IP address 40.77.224.8

Connecting to 40.77.224.8 on port 443

Connected successfully to the server on port 443

 

Unable to connect to server, error information below

 

Error: HTTP Error response received from server, erorr=410 (4516)

Operation: Connecting to server

Server Response: 410 Gone


I'm very frustrated as I purchase the product to be able to map and now it just stop working. Anybody else has the same problem?


Thanks

1 Comment

See related post: https://srthelpdesk.freshdesk.com/a/forums/topics/9000048299


Hello - this issue has been resolved by SRT with a newer version of WebDrive. This version simply has not yet been publicly released, as testing is ongoing to ensure full functionality: 


Microsoft just recently deprecated it's previous API and now requires the Graph API to be used for client software.


Here is a new version of WebDrive that adds this functionality:


64-bit version: https://cornerstone.southrivertech.com/QuickLink.aspx?u=2169&r=2169&q=5644db0c-dd4a-4455-a820-1caeedd4fe25


32-bit version: https://cornerstone.southrivertech.com/QuickLink.aspx?u=2169&r=2169&q=58e3da6f-af36-48d5-8357-cc4dec437839


Login or Signup to post a comment
© 2016 South River Technologies®, Inc. - All Rights Reserved