Start a new topic

Hidden filenames that start with period on linux

Greetings
    I am evaluating webdrive tool and I experience problems when connecting linux FPT (vsftp) server as windows drive. Drive is connected but files that begin with period are not shown.
 
    Properties are set as follows: 

image

 

1 Comment

Hey, I was having the same issue. You need to turn on dotfiles on the vsftp side. Edit /etc/vsftpd.conf and add this line: 'force_dot_files=YES'. Then make sure to restart the vsftpd service.

Good luck!

Login or Signup to post a comment
© 2016 South River Technologies®, Inc. - All Rights Reserved