Start a new topic
Solved

Error connecting

Hi 


i load the trial an try to connect to google drive. I receive 


a) A google Login windows (username)

b) A Google Password dialog 

c) a White Screen


if I go on an try to connect i receive this message:


Connecting to

Resolving url accounts.google.com to an IP address

Url resolved to IP address 172.217.21.109

Connecting to 172.217.21.109 on port 443

Connected successfully to the server on port 443

Connecting to 172.217.21.109 on port 443

Connected successfully to the server on port 443

Resolving url www.googleapis.com to an IP address

Url resolved to IP address 172.217.21.170

Connecting to 172.217.21.170 on port 443

Connected successfully to the server on port 443

 

Unable to connect to server, error information below

 

Error: (0)

Operation: Connecting to server

Server Response: 403 Forbidden


I try this on 

Windows 2008 R2 




Hi, I have exactly the same problem. Any solution?


The most likely issue here is that WebDrive is not receiving a prompt to be given access to Google, so the connection fails with a Forbidden error.


1. Please delete the Google Drive site profile that you have created in WebDrive.


2. Go to App Settings --> Cache Settings and choose to "Clear Cache".


3. Open Internet Explorer (or Edge), and login to your Google Drive account and then log out. After logging out, clear your Internet Cache and Cookies.


4. Create the site profile in WebDrive, and be sure to notice the prompt to Allow WebDrive Access to Google files. Accept this prompt, and then finish setting up the site profile.


5. Connect.

Login or Signup to post a comment
© 2016 South River Technologies®, Inc. - All Rights Reserved